При хостинг поддержке Интернет-сообщества VBIOS CS-Mapping.com.ua
Вернуться   CS-Mapping.com.ua > Forum > Игры > Half-Life
Ник
Пароль
Регистрация Правила форума FAQ Пользователи Администрация Календарь Поиск За 24 часа Пометить все разделы прочитанными

Ответ
 
Опции темы Поиск в этой теме Опции просмотра
Старый 09.03.2013, 20:09  #1
XtotheZ
XtotheZ
Младший сержант
Регистрация: 30.04.2012
Сообщения: 139
Замечания: 2


Лампочка, гори! Half-Life: Wanted! - Вестерн мод

Откуда бы я ни качал этот мод, как только я беру оружие, какой-то НПС почему-то подыхает, это приписывают мне, якобы я убил невиновного и игра заканчивается. И заставка с Фриманом не меняется на ковбойскую.

Например, вот здесь: http://www.youtube.com/watch?v=bRemD5BXkxI
и заставка измененная, и версия Стим, и все работает прекрасно, но автор не дает ссылок на игру.

Очень прошу, если кто знает где скачать/имеет данный мод в рабочем состоянии (как на видео), пожалуйста, выложите ссылку/файл!

И да, я искал очень долго и очень упорно, прежде чем создать эту тему.

П.С.: И на hl-lab я смотрел, там та же фигня: НПС подыхает, игра заканчивается.

Последний раз редактировалось XtotheZ, 15.03.2013 в 19:57.
XtotheZ вне форума Ответить с цитированием
Старый 09.03.2013, 21:39  #2
Дядя Миша
Дядя Миша
Регистрация: 28.03.2010
Адрес: Кубань
Сообщения: 15,383


По умолчанию

У нас все тюрьмы такими забиты - они тоже утверждают, что никого не убивали!
Дядя Миша вне форума Ответить с цитированием
Старый 10.03.2013, 00:11  #3
Cybermax
Cybermax
Супер Модератор
Регистрация: 11.03.2008
Сообщения: 2,739


По умолчанию

2XtotheZ может попробовать запустить этот мод под WON версию ХЛ?
Cybermax вне форума Ответить с цитированием
Старый 10.03.2013, 16:32  #4
XtotheZ
XtotheZ
Младший сержант
Регистрация: 30.04.2012
Сообщения: 139
Замечания: 2


По умолчанию

Что такое WON версия?

2 Дядя Миша:
Оффтоп
XtotheZ вне форума Ответить с цитированием
Старый 10.03.2013, 18:02  #5
Дядя Миша
Дядя Миша
Регистрация: 28.03.2010
Адрес: Кубань
Сообщения: 15,383


По умолчанию

Чувак, думаешь мы и правда поверим, что ты никого не убиваешь, а игра падает с таким сообщением? Я в этот мод играл еще в 2001 году и прекрасно всё работало. Ты хочешь сказать он за десять лет взял и поломался, ты в этом хочешь нас убедить?
Дядя Миша вне форума Ответить с цитированием
Старый 10.03.2013, 18:50  #6
DrTressi
DrTressi
Хрустик
Регистрация: 06.03.2010
Адрес: На белом свете
Возраст: 28
Сообщения: 6,383
Замечания: 16


По умолчанию

[ Цитата ] Сообщение от XtotheZ: Не обязательно от нехер делать писать
Как видишь, обязательно
[ Цитата ] Сообщение от XtotheZ: Что такое WON версия?
Ну это старая версия халфы. КС до версии 1.5 шла на WON. 1.6 - уже Steam. Оно легко отличается по внешнему виду менюшки. На WON версии консольчик выезжал сверху. ВОН - от слова вонючая. Никогда не нравилось.

По сабжу:
А вообще, лучше запустить под Ксашем. Будет играть наверняка.
http://www.hlfx.ru/forum/showthread...=&threadid=3839
DrTressi вне форума Ответить с цитированием
Старый 11.03.2013, 01:19  #7
MSteam
MSteam
Директор
Регистрация: 09.10.2005
Адрес: Украина ~ ‎Киев
Возраст: 33
Сообщения: 5,075


По умолчанию

Кстати это может быть из недавнего обновления движка от вальвы, люди у них на форуме жаловались что некоторые моды стали неработоспособны\неиграбельны.
MSteam вне форума Ответить с цитированием
Старый 11.03.2013, 19:24  #8
XtotheZ
XtotheZ
Младший сержант
Регистрация: 30.04.2012
Сообщения: 139
Замечания: 2


По умолчанию

Я ничего не обновлял. Ладно, я уже нашел работоспособную версию.
Просто у меня так всегда: ищу, ищу что-либо, ну вот не могу найти и все тут. Только напишу где-нибудь вопрос, так буквально через несколько минут нахожу именно то, что искал. Так то.

2 Дядя Миша:
Оффтоп
XtotheZ вне форума Ответить с цитированием
Старый 11.03.2013, 19:39  #9
Raid
Raid
Регистрация: 11.07.2006
Адрес: CSM-чат
Возраст: 30
Сообщения: 8,311


По умолчанию

А можно ссылочку на мод? Я так его и не скачал, когда ещё сити17 работал.
Raid вне форума Ответить с цитированием
Старый 12.03.2013, 18:08  #10
Qwertyus
Qwertyus
Генерал-Майор
Регистрация: 13.08.2009
Сообщения: 1,343


По умолчанию

Версия, адаптированная под Steam:
http://www.moddb.com/mods/wanted-the-western-mod-steam

Оригинальная версия с патчами и русификатором, может потребоваться установка режима совместимости с Windows 98 для правильной работы инсталлятора:
http://hl-lab.ru/rus/mods_goldsrc/W...fe_Western_Pack

Напоминаю, что мод прекрасно чувствует себя под движком Xash3D.
Qwertyus вне форума Ответить с цитированием
Старый 04.04.2013, 21:53  #11
Mr.Jeff
Mr.Jeff
Генерал
Регистрация: 12.03.2011
Сообщения: 2,135


По умолчанию

Qwertyus:
Спасибо! Действительно отличный мод.

Извиняюсь за оффтоп, но чтоб попусту не плодить темы, спрошу здесь: не завалялся ли у кого древний Firearms 2.4? Именно 2.4
Mr.Jeff вне форума Ответить с цитированием
Старый 04.04.2013, 23:32  #12
Raid
Raid
Регистрация: 11.07.2006
Адрес: CSM-чат
Возраст: 30
Сообщения: 8,311


По умолчанию

2 Qwertyus:
Спасибище
Raid вне форума Ответить с цитированием
Старый 05.04.2013, 00:34  #13
Cybermax
Cybermax
Супер Модератор
Регистрация: 11.03.2008
Сообщения: 2,739


По умолчанию

2 XtotheZ: для начала: какую версию мода ты используешь и под какой версии халфы стартуешь?
Cybermax вне форума Ответить с цитированием
Старый 05.04.2013, 08:28  #14
Qwertyus
Qwertyus
Генерал-Майор
Регистрация: 13.08.2009
Сообщения: 1,343


По умолчанию

2 Mr.Jeff:
Всякие версии есть тут:
http://www.gamefront.com/files/list...ations/Firearms
Но для 2.4 только патч. И качать нужно через прокси или анонимайзер.

Кое-что тут:
http://www.fileplanet.com/73839/0/0...ction/Mod_Files

2.7 тут:
http://editingarchive.com/view.php?ID=310

В моей личной коллекции имеется версия 2.5. 2.4 нужно искать на каком-нибудь старом пираццком диске 2001 года, наверное. Или более раннюю версию 2.1-2.3, и выкачивать патч до версии 2.4. Из интернетов все старые версии поудаляли уже, видимо.

П. С. Вот ещё один линк на Стим-совместимую версию Wanted:
http://halflifewanted.com/download-install/
Лично не пробовал.
Qwertyus вне форума Ответить с цитированием
Старый 06.04.2013, 09:27  #15
Mr.Jeff
Mr.Jeff
Генерал
Регистрация: 12.03.2011
Сообщения: 2,135


По умолчанию

Qwertyus:
Благодарю за линки, но по ним я уже заходил. У меня есть версии 2.5, 2.6, 3.0. Но по некоторым причинам нужна именно 2.4.

Последний раз редактировалось Mr.Jeff, 06.04.2013 в 09:45.
Mr.Jeff вне форума Ответить с цитированием
Старый 06.04.2013, 22:24  #16
Raid
Raid
Регистрация: 11.07.2006
Адрес: CSM-чат
Возраст: 30
Сообщения: 8,311


По умолчанию

Что-то после сбора отряда ничего не происходит. Кстати карт так и должно быть - want1,2,29,30,31,33, wanttr?
Raid вне форума Ответить с цитированием
Старый 06.04.2013, 23:43  #17
Qwertyus
Qwertyus
Генерал-Майор
Регистрация: 13.08.2009
Сообщения: 1,343


По умолчанию

2 Raid:
Что за сбор отряда?

Карты есть еще в pak0.pak, а те, что в maps - это от патча, видимо.

Qwertyus, подумав, добавил 06.04.2013 в 23:46
Вот ещё прохождение мода (на английском) в аттаче.
[ Вложения ]
Тип файла: zip Wanted!-Walkthrough.zip (16.1 Кбайт, 87 просмотров)

Последний раз редактировалось Qwertyus, 06.04.2013 в 23:46.
Qwertyus вне форума Ответить с цитированием
Ответ

Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать темы
Вы не можете отвечать на сообщения
Вы не можете прикреплять файлы
Вы не можете редактировать сообщения

BB-коды Вкл.
[IMG] код Вкл.
HTML код Выкл.
Быстрый переход



Часовой пояс GMT +3, время: 15:06.


Designed by FT-502, [email protected] Originally by Ulric Spaak
Hosted by: VBIOS.COM, Powered by: vBulletin
copyright © 2002 - 2021 by CS-Mapping.com.ua Community